sudo apt-get install -f

Provade att ändra språkstöd ”SYSTEM” på Ubuntun men fick upp ett meddelande att det var fel på pakethanteraren. Att jag skulle köra sudo apt-get install -f
En lite skylt typ ”Enkelriktat” kom upp i högra hörnet längst upp som förklarade att pakethanteraren var felaktig och program inte kunde installeras.
Körde komandotmen inget fungerade och jag kom tillbaka i en E: promt.
E: är ju nått för windows….
Jag slog av datorn med Ubuntu och startade om…
DÅ funkade allt med sudo apt-get install -f

Det här inlägget postades i OpenWebRX, Ubuntu. Bokmärk permalänken.

4 kommentarer till sudo apt-get install -f

  1. Rune Nilsson /SM3MZY skriver:

    Bra jobbat Folke!

    • Rune Nilsson /SM3MZY skriver:

      jag svarar själv! SKYWAVE Linux! behöver server rutinerna !? om någon läsare vet! du Folke Strävar vidare jag fattar intet! för nu! men det kommer!?
      sm2aye skriver: Ovanstående fråga kommer jag att flytta till kategori Linux.

      • Rune Nilsson /SM3MZY skriver:

        svara igen…jaha github vilken version av openwebrx används!?
        sm2aye skriver: Ovanstående fråga kommer jag att flytta till kategori OpenWebRX. Den ligger fel här på kategori Ubuntu

    • sm2aye skriver:

      Tack!

Kommentera

E-postadressen publiceras inte. Obligatoriska fält är märkta *